User Login
Name
Password
Site Contents
News
About
Download
Scripts
Tutorials
Register
Support
FAQ
Script Reference
New User


Contact Me
Xide
User Support Forum
Return to thread listing
slid3r - 25 March 2005 at 8:18 PM  (EST)
Hey folx,

First off, I would like to give a huge thanks to Xide, Cherokee, SS, The Rev, and many others that I have sponged information and learned a ton from. I been playin TW for about 2 months now, almost 3. Trying each and every helper I can get my hands on. TWXproxy is my fav by far.

My problem is, I have been trying to use a couple of CK's scripts ... Cherokee's Planet Negotiator 3.0.0 for one. When I load it, from the planet or the citadel prompt, it starts up gets to a 'CN' prompt and hangs. Has anyone else had this happen? I have also tried to run big12ozHog's ST Bot 1.0.7, a third part script from CK's site. When running this I get: Script load error: Script file is an incorrect version

If anyone has encountered these issues, or has any feed back on them I would love to hear about it. Thanks much.

-slid3r


The WABBIT - 25 March 2005 at 9:07 PM  (EST)
Would would help to know which version of TWX Proxy you are using.



slid3r - 25 March 2005 at 10:14 PM  (EST)
This is TWX PROXY v2.03


The WABBIT - 26 March 2005 at 3:11 AM  (EST)
Then that is your problem. If you were to look at the file description for those 3rd party script. You will see that all of them are compiled versions of the script. And then, if you were to look at the dates of the scripts in the 3rd party section. You will notice that none of them was written for, or even compiled for, TWX Proxy v2.03.

By compiled form of script, I mean they are script files with the .cts extension. Un-compiled scripts have the .ts extension.

As for Cherokee's scripts. I assume that you only have the compiled, or .cts, version of the scripts. And that you had gotten them some time before March 15, 2005. (NOTE: I only make these assumptions because you did not give any of these details.) Then that is the answer to why Cherokee's scripts are not working for you.

Cherokee has just recently, March 15th to exact, recompiled his scripts for use in V2.03. So I would suggest that head over to his site and download the re-compiled versions.

As for the 3rd party scripts.... Well, until the authors of those scripts release a v2.03 compiled versions. You're SCREWED!!!!


slid3r - 26 March 2005 at 1:08 PM  (EST)
Heh, so noted, thanks very much for yer input.


slid3r - 26 March 2005 at 1:15 PM  (EST)
The Script : Cherokee's Planet Negotiator 3.0.0 - Updated 03.15.2005 is what I have, and it hangs at the 'CN' prompt. Just thought Id throw that out there.


slid3r - 26 March 2005 at 3:40 PM  (EST)
Also, the first time the script ran there was a prompt:
"What is this game's Planetary Trade Percentage?" What is this asking for?


Kimsanee - 28 March 2005 at 6:23 PM  (EST)
To Find the Planetary Trade Percentage:
before you hit 't' to get in the game (ie, when your at this screen:
==-- Trade Wars 2002 --==

T - Play Trade Wars 2002
I - Introduction & Help
S - View Game Settings
H - High scores
X - Exit

Enter your choice:
)
hit * (shift 8, I'm not sure if it comes out readable otherwise).
The Planetary Trade Percentage (or 'Trade Percentage') is about halfway down the list.
BTW - since this forum could go away at any time, might I suggest asking questions like this at www.twsonline.com there are plenty of people there that check those forums every day that have forgot more than I will ever know.
Kimsanee


nrowe - 28 March 2005 at 7:26 PM  (EST)
I think you meant http://www.eisonline.com/ :)


slid3r - 29 March 2005 at 4:02 PM  (EST)
Thanks very much for that info ... If this site is going away for whatever reason, I would be happy to host it on my servers free of charge. It would be my pleasure. Thanks again to everyone.